Pink tint in overexposed areas.

Raspberry Pi cameras (V1, V2, wide angle etc), HDMI capture modules etc.
Post Reply
Alik
Posts: 9
Joined: Sun Aug 18, 2019 12:07 pm

Pink tint in overexposed areas.

Post by Alik »

I have a problem with right pictere. It has a pink tint in overexposed areas. Why? I have swapped cameras, tryed 3 flexes, re-flash firmware. Anyway: tint only at right image. Also I have a light difference in colours, please watch pictures:
photo-20211005-144751.jpg
photo-20211005-144751.jpg (131.42 KiB) Viewed 1153 times
photo-20190122-211734.jpg
photo-20190122-211734.jpg (8.19 KiB) Viewed 1153 times
photo-20211005-144734.jpg
photo-20211005-144734.jpg (41.42 KiB) Viewed 1153 times

User avatar
Realizator
Site Admin
Posts: 854
Joined: Tue Apr 16, 2019 9:23 am
Contact:

Re: Pink tint in overexposed areas.

Post by Realizator »

Hi Alik,
We had a similar thread here. I've also asked RPF guys to dig this issue, but no luck yet. All we know is this bug exists on Sony sensors stereoscopic mode (IMX219 for V2 camera and IMX477 HQ camera).

I also noticed another way users are trying to use - libcamera approach.

Could you please tell me which StereoPi and CM versions are you using, and with which RaspiOS you've tested this? I'll try to open a new issue at the RPF forum.

UPD> I opened the new thread on the RPF forum...
Eugene a.k.a. Realizator

Alik
Posts: 9
Joined: Sun Aug 18, 2019 12:07 pm

Re: Pink tint in overexposed areas.

Post by Alik »

Thanks. My setup is stereopi v 0.9, stereopi-0-2-3, IMX219.

Post Reply