Page 2 of 2

Re: StereoPi Not Booting

Posted: Tue Oct 29, 2019 12:05 pm
by zoldaten
Realizator wrote:
Mon Oct 28, 2019 6:55 am
zoldaten wrote:
Mon Oct 28, 2019 6:41 am

Знаю об этой особенности raspberry. Шнур сразу включен в порт. И какое-то время он выдавал видео. Теперь просто черный экран, при этом нет сообщения "нет сигнала" (для ситуации, когда шнур вообще не подключен). Наверно порт убило статикой.
Там стоит защита от статики, но все сценарии конечно не предусмотреть. А с контактами hdmi коннектора всё в порядке? Один юзер сообщал, что у него коннектор отошёл.
Вообщем, просто все решилось. Перестал работать usb-port и решил, что все, запорол модуль. Потом вытащил-вставил compute module и все поехало. Но питание на соплях через проводочки конечно тревожит. Чуть задел и все - reboot. Жаль нет usb порта, как на raspberry (чтобы еще и периферия работала). И видел, что питать можно и через microusb, но тогда порты и lan не работают. И видел, что можно запитать через 5V и Gnd. Но там тоже порты в этом случае не работают.
Вообщем, не хватает нормального разъема питания и встроенного wifi. Все остальное отлично!

Re: StereoPi Not Booting

Posted: Tue Oct 29, 2019 5:14 pm
by Realizator
zoldaten wrote:
Tue Oct 29, 2019 12:05 pm
Realizator wrote:
Mon Oct 28, 2019 6:55 am
zoldaten wrote:
Mon Oct 28, 2019 6:41 am

Знаю об этой особенности raspberry. Шнур сразу включен в порт. И какое-то время он выдавал видео. Теперь просто черный экран, при этом нет сообщения "нет сигнала" (для ситуации, когда шнур вообще не подключен). Наверно порт убило статикой.
Там стоит защита от статики, но все сценарии конечно не предусмотреть. А с контактами hdmi коннектора всё в порядке? Один юзер сообщал, что у него коннектор отошёл.
Вообщем, просто все решилось. Перестал работать usb-port и решил, что все, запорол модуль. Потом вытащил-вставил compute module и все поехало. Но питание на соплях через проводочки конечно тревожит. Чуть задел и все - reboot. Жаль нет usb порта, как на raspberry (чтобы еще и периферия работала). И видел, что питать можно и через microusb, но тогда порты и lan не работают. И видел, что можно запитать через 5V и Gnd. Но там тоже порты в этом случае не работают.
Вообщем, не хватает нормального разъема питания и встроенного wifi. Все остальное отлично!
Странно, питание через белый коннектор - самая надежная штука что у нас была, мы его с 2012 года используем (еще с прошлой платы virt2real).
Про 5V и GND должно работать вместе с периферией.
А можно подробнее (картинку например) вашей связки с подключенным питанием? Про "чуть задел и reboot" волнует вопрос.