wi-fi only 2Mb/s ?

S.L.P. image questions, stereoscopic video livestream and recording, stereoscopic photo capture etc.
Post Reply
User avatar
zoldaten
Posts: 47
Joined: Fri Apr 26, 2019 7:07 am

wi-fi only 2Mb/s ?

Post by zoldaten »

hi.

i go on with my stereopi - https://habr.com/ru/post/573986/
But have a little trouble.

How to speed up a wifi ?
I use usb stick with good speeds which work in 5Ghz and 2,4Ghz. So i use 5Ghz for a moment.
More over i use stand alone router tp-link AX3000.

With iwconfig i see that the link possible with 434Mb/s but SLP image shows only 2Mb/s
How to change that ? Is it possible ?

User avatar
Realizator
Site Admin
Posts: 719
Joined: Tue Apr 16, 2019 9:23 am
Contact:

Re: wi-fi only 2Mb/s ?

Post by Realizator »

Hey Zoldaten,
If you are talking about the SLP2 - it shows you the current video bitrate, but not the WiFi speed. You can change the video bitrate in settings.
Eugene a.k.a. Realizator

User avatar
zoldaten
Posts: 47
Joined: Fri Apr 26, 2019 7:07 am

Re: wi-fi only 2Mb/s ?

Post by zoldaten »

Realizator wrote:
Tue Sep 14, 2021 9:32 pm
Hey Zoldaten,
If you are talking about the SLP2 - it shows you the current video bitrate, but not the WiFi speed. You can change the video bitrate in settings.
i`m still with stereopi V1. Whats the best bitrate for it ?
Can`t remove artifacts on videosteam. Used to think that it was a result of bad wi-fi and/or bad usb dongle.
But after that i replaced everything, tried 2.4 and 5Ghz i suppose is not.


p.s.thanks for quick reply )

Post Reply