Search found 7 matches

by GesirenNickZhang
Mon Jul 12, 2021 7:26 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

Re: camera 1 cannot show image

GesirenNickZhang, congrats on finding this iris issue! I got the same with my first HQ camera experiments :-) As for your USB drive issue - are you able to copy any other files to your drive? I faced a similar issue when the USB drive was removed from Windows incorrectly. In this case, it can be se...
by GesirenNickZhang
Mon Oct 19, 2020 11:18 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

Re: camera 1 cannot show image

GesirenNickZhang, congrats on finding this iris issue! I got the same with my first HQ camera experiments :-) As for your USB drive issue - are you able to copy any other files to your drive? I faced a similar issue when the USB drive was removed from Windows incorrectly. In this case, it can be se...
by GesirenNickZhang
Fri Oct 16, 2020 7:08 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

Re: camera 1 cannot show image

GesirenNickZhang, did you try to swap cameras, and run the same command again? Hi, I made a dumb mistake by closing the aperture all the way down :lol: It is all good now Now I have several hundred MB worth of pictures needed to be exported, and I tried to save them onto my external USB drive but f...
by GesirenNickZhang
Thu Oct 01, 2020 6:00 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

Re: camera 1 cannot show image

GesirenNickZhang, I don't like magic while making... But I hope it will work for you. :-) I got a pair of RP HQ cams, while they are both supported and detected, when I run the raspistill -cs command, I got live video from one camera but just black screen from the other (yes I did remove the lens p...
by GesirenNickZhang
Fri Mar 13, 2020 5:20 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

Re: camera 1 cannot show image

Hi,

I came back this morning and my thing magically works. Now let's hope it will keep working after I get longer ribbons.

N
by GesirenNickZhang
Thu Mar 12, 2020 8:12 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

Re: camera 1 cannot show image

Hi GesirenNickZhang, Can you please check, if system behavior changes if you will swap cameras? Will your disenabled camera work in another CSI connector of the StereoPi? Hey man, I went back to my lab today and did more testing. The good camera + ribbon from yesterday was plugged into the CSI port...
by GesirenNickZhang
Wed Mar 11, 2020 9:24 pm
Forum: StereoPi hardware
Topic: camera 1 cannot show image
Replies: 11
Views: 4886

camera 1 cannot show image

Hello, I purchased a StereoPi starter kit. When using the two cameras in the box and running vcgencmd get_camera, I got supported=2 detected=1, so I went ahead to replace the undetected camera with an official Pi cam module. When I run vcgencmd get_camera gain, it then showed "supported=2 detected=2...