Search found 11 matches

by 78163
Mon Mar 30, 2020 2:06 pm
Forum: The art of stereoscopic photo
Topic: Low Profile (staggered) Stereovision?
Replies: 10
Views: 1707

Re: Low Profile (staggered) Stereovision?

Sure. As I said, it is not in the context of real time depth extraction (it took several tens of seconds on a 4GHz processor, monothread).
I only pointed out that, although the signal is small, it is present in the image.
That definitely is a hurdle!
by 78163
Mon Mar 30, 2020 2:03 pm
Forum: The art of stereoscopic photo
Topic: Low Profile (staggered) Stereovision?
Replies: 10
Views: 1707

Re: Low Profile (staggered) Stereovision?

But I considered you'd use both images for a disparity map, where OpenCV try to find a horizontal difference between the similar fragments on the left and right image. I was at first. But then started to realize that it would be blending two techniques at the same time, which certainly isn't suppor...
by 78163
Sat Mar 28, 2020 5:57 pm
Forum: The art of stereoscopic photo
Topic: Low Profile (staggered) Stereovision?
Replies: 10
Views: 1707

Re: Low Profile (staggered) Stereovision?

Gents, Interesting. I'm particularly intrigued by the wide angle lens concept. That really is an interesting concept that I'm mentally face-palming myself about. Though I don't think I'll pursue it as it seems the benefit is not worth the effort based on the performance feedback. Seeing the demo wit...
by 78163
Thu Mar 26, 2020 4:33 pm
Forum: The art of stereoscopic photo
Topic: Low Profile (staggered) Stereovision?
Replies: 10
Views: 1707

Low Profile (staggered) Stereovision?

Ladies and Gents, I know this question exists probably on some abstract openCV forum, but I haven't been able to reasonably answer it. Problem : Hardware constraints restrict me from widely mounting two cameras with sufficient IPD to generate a reliable depthmap (i.e. noise reduction). Proposed solu...
by 78163
Thu Mar 26, 2020 4:04 pm
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

Re: No camera feed visible and only one Camera LED illuminated

>Ticket Closed<

Thanks @Realizator! Everything is running smoothly. When/If I swap parts and find the malfunction, I'll post the info here for future queries.

v/r,

Joe
by 78163
Wed Mar 18, 2020 12:30 am
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

Re: No camera feed visible and only one Camera LED illuminated

I noticed you use web console over admin panel. It has some limitations, and it is better to use SSH access. I tried the commands again with SSH. I didn't kick any errors this time, however no image saved. I checked the sd card on another computer and nothing wrote. So what we have now: you tested ...
by 78163
Wed Mar 11, 2020 11:05 am
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

Re: No camera feed visible and only one Camera LED illuminated

Wilco! It might be a few days. I'll run all of the previous commands through SSH and then try the OpenCV image. Thanks for your help!
by 78163
Tue Mar 10, 2020 9:55 pm
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

Re: No camera feed visible and only one Camera LED illuminated

So, for SLP you should at first prepare it for the tests. You need to stop our scripts, as they use the camera. Furthermore, killing a raspivid or gstreamer processes manually will not help, as our scripts will restart them automatically. Run this command once after reboot: /opt/StereoPi/scripts/st...
by 78163
Wed Mar 04, 2020 2:26 pm
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

Re: No camera feed visible and only one Camera LED illuminated

Realizator and Stereomaton, Thanks for the feedback and assistance. I'm away from the hardware for a couple of days, but will definitely run the commands recommended. I really appreciate the help trying to get this thing running! I'll document everything and include it (play by play style) in the ne...
by 78163
Sun Mar 01, 2020 2:29 pm
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

Re: No camera feed visible and only one Camera LED illuminated

Thank you for the reply! That's good to know about the lights on each individual camera. RE: raspivid operating in the background, this would be a problem everyone would experience then, no? Also with 'ps' command, raspivid is not operating in the background. So I'm not sure how raspivid is interfer...
by 78163
Sat Feb 29, 2020 11:48 pm
Forum: StereoPi hardware
Topic: No camera feed visible and only one Camera LED illuminated
Replies: 12
Views: 3708

No camera feed visible and only one Camera LED illuminated

I've read through all of the forum entries on camera issues, but none have the exact same parameters. Regardless, I've tried those steps outlined in other forum entries to no avail. Hardware: StereoPi Starter Kit with provided microSD. All hardware used is what was supplied with zero substitutions. ...