Search found 10 matches

by directive0
Mon Jan 13, 2020 2:03 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

I will swap the ribbons tonight but the cameras both work fine on other Pi's so I'm not at all convinced the ribbons are the problem.

I do not have another computer module.
by directive0
Sat Jan 11, 2020 9:05 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

okay I ran raspistill -cs 0 and got a live view of the camera; so far so good. I then tried raspistill -cs 1 and got: mmal: Cannot read camera info, keeping the defaults for OV5647 mmal: Could not select camera : error 3 mmal: main: Failed to create camera component mmal: Failed to run camera app. P...
by directive0
Sat Jan 04, 2020 4:25 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

Hey Realizator. So I tried all your suggestions. Used the OpenCV image and got "2 supported, 1 detected". Tried with different cameras, different ribbon cables. Reseated them many times. Still no camera detected. Its so weird because my setup was working fine for like 20 minutes. I was taking photos...
by directive0
Thu Jan 02, 2020 3:02 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

Okay that all makes sense. I was only able to get it to work when powering it either from the 5VCC white connector or through the GPIO connector with the UPS hat. But now I can't get it to work with either power sources. The StereoPi boots up, and I can connect to it (either through wired ethernet, ...
by directive0
Wed Jan 01, 2020 8:42 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

Sure. In portable operation my intention is to use the StereoPi board connected to the Raspberry Pi UPS hat through the 40 Pin GPIO connector. The UPS hat is rated to supply 5volts at 3 amps in this manner. The UPS hat uses an 18650 LiPo battery as a power source. Usually a raspberry pi would be abl...
by directive0
Tue Dec 31, 2019 8:46 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

Yeah looks like I still get weirdness with this setup. Taking a picture over adhoc makes the wifi connection drop out. Hmmm
by directive0
Sat Dec 28, 2019 5:59 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

Hey, Yeah so I'm building an enclosure for a fully portable stereopi system. It uses a raspberry Pi UPS hat to power the device. I've found that it functions off battery power (supplied through the GPIO 5v rail) and also works using the included 5v usb cable in the appropriate molex connector, but n...
by directive0
Sat Dec 28, 2019 3:35 am
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Re: Problems using the Android app with Android hotspot and an edimax wifi dongle

For anyone reading I fixed my own issue. It was powersupply related. There was 5Volts being applied to the GPIO that seemed to cause problems. When I removed that power source everything works fine.
by directive0
Fri Dec 27, 2019 8:36 pm
Forum: Video, photo (livestream, recording, photo capturing)
Topic: Problems using the Android app with Android hotspot and an edimax wifi dongle
Replies: 17
Views: 3829

Problems using the Android app with Android hotspot and an edimax wifi dongle

Hey, I have a StereoPi deluxe kit I'm using the included compute module, the included SLP (v0.2.3) sd card, and an edimax wifi dongle. I have edited the stereopi.conf file as directed here and have succesfully connected the StereoPi to my Pixel 3A's wifi adhoc network. Everything seems good when I p...