Search found 6 matches

by DaveDischord
Wed Oct 09, 2019 1:49 pm
Forum: OpenCV, Python and other image processing
Topic: Upgrading/New Drivers
Replies: 4
Views: 124

Re: Upgrading/New Drivers

Posted at the same time I guess. Thank you. I'll also give that a try.
by DaveDischord
Wed Oct 09, 2019 1:48 pm
Forum: OpenCV, Python and other image processing
Topic: Upgrading/New Drivers
Replies: 4
Views: 124

Re: Upgrading/New Drivers

Scratch that. For anyone interested, have this Edimax dongle, or maybe having the same issues with installing other drivers, there is a difference between make and sudo make. Choose the right command, in my case make without the sudo.
by DaveDischord
Wed Oct 09, 2019 1:20 pm
Forum: OpenCV, Python and other image processing
Topic: Upgrading/New Drivers
Replies: 4
Views: 124

Upgrading/New Drivers

I understand from other posts that you DO NOT want to [apt-get] upgrade either Stretch or Buster images, as it will break stuff, however, I'm attempting to install a driver for a Wifi/BLE dongle using these steps . I've used this walkthrough before, with no issues, but for StereoPi, I attempted to g...
by DaveDischord
Sat Sep 28, 2019 10:27 pm
Forum: StereoPi hardware
Topic: Suggestions for the next iteration
Replies: 1
Views: 94

Suggestions for the next iteration

I wasn't sure if you're accepting ideas for the next hardware iteration but I would like to make one suggestion: I2C header, Qwicc or whatever works. It'd keep some projects that don't need a full GPIO header from getting cramp.
by DaveDischord
Fri Sep 27, 2019 12:25 am
Forum: StereoPi hardware
Topic: StereoPi Slim Edition USB Issues
Replies: 3
Views: 122

Re: StereoPi Slim Edition USB Issues

I used the white connector. Tried with 5v 15A and 5v 4A
by DaveDischord
Thu Sep 26, 2019 6:55 pm
Forum: StereoPi hardware
Topic: StereoPi Slim Edition USB Issues
Replies: 3
Views: 122

StereoPi Slim Edition USB Issues

I get an error on boot: usb usb1-port1: Cannot enable. Maybe the usb cable is bad? This is on both the bare pins and each port of the dual USB, using a variety of mice, keyboards, and with/out powered hubs. I don't get the error with nothing on USB and also at random times, but whatever is plugged i...