Search found 9 matches

by rlhelinski
Wed Jun 05, 2019 5:11 am
Forum: StereoPi hardware
Topic: Left and Right Cameras Reversed
Replies: 3
Views: 340

Re: Left and Right Cameras Reversed

Apparently, I have an old version of the StereoPi software (version 0.1.8) in the SLP image (slp-raspbian-190301.img.zip) that I downloaded. I don't have a camera icon or a file at '/var/www/make_photo.php'. However, I did find the file '/opt/StereoPi/scripts/video-source.sh' and I added '-cs 1' aft...
by rlhelinski
Tue Jun 04, 2019 1:05 am
Forum: StereoPi hardware
Topic: StereoPi Not Booting
Replies: 23
Views: 981

Re: StereoPi Not Booting

These changes look good to me. Thank you.
by rlhelinski
Tue Jun 04, 2019 12:42 am
Forum: StereoPi hardware
Topic: Left and Right Cameras Reversed
Replies: 3
Views: 340

Left and Right Cameras Reversed

Hello. The StereoPi is working well, but I think my left and right images are reversed (backwards). See attached screenshot. I do not have my cables crossed. The cameras are basically directly over the connectors. Did I do something wrong? I do not see an option for reversing the order of the two im...
by rlhelinski
Mon May 27, 2019 8:15 pm
Forum: StereoPi hardware
Topic: StereoPi Not Booting
Replies: 23
Views: 981

Re: StereoPi Not Booting

Excellent! I followed the instructions for compiling 'usbboot', writing the image with 'dd' and remounting the RPi partitions. I then edited the 'stereopi.conf' file and changed "video_mode=2D" to "video_mode=3D", then unmounted the device and removed the USB Slave jumper. After reconnecting everyth...
by rlhelinski
Mon May 27, 2019 5:52 pm
Forum: Other topics
Topic: TLS on Forums
Replies: 5
Views: 352

Re: TLS on Forums

Yes, indeed. I forgot that the domain was wrong.

Thanks for promising to fix this. I have some experience with using https://letsencrypt.org/ Let us know if we can help.
by rlhelinski
Mon May 27, 2019 5:33 pm
Forum: StereoPi hardware
Topic: StereoPi Not Booting
Replies: 23
Views: 981

Re: StereoPi Not Booting

OK, that is good news. Assuming I had bootable images on both eMMC and MicroSD, how would I select between them? Just the presence of the MicroSD? Thanks for the link to the instructions. I had not seen this information. We should add a link to it on this page https://wiki.stereopi.com/index.php?tit...
by rlhelinski
Mon May 27, 2019 4:42 pm
Forum: StereoPi hardware
Topic: StereoPi Not Booting
Replies: 23
Views: 981

Re: StereoPi Not Booting

Yes, that is correct. This is not the CM3L. See attached picture. Is the eMMC-equipped module compatible?
by rlhelinski
Sat May 25, 2019 10:02 pm
Forum: Other topics
Topic: TLS on Forums
Replies: 5
Views: 352

TLS on Forums

We should be able to switch 'http' to 'https' so that we don't have to send user names, e-mail addresses and passwords in the clear, but the server does not seem to be configured correctly.
by rlhelinski
Sat May 25, 2019 9:58 pm
Forum: StereoPi hardware
Topic: StereoPi Not Booting
Replies: 23
Views: 981

StereoPi Not Booting

My board does not seem to be booting. I have a Raspberry Pi Compute Module 3+ connected (I have no other way of testing this module, but it is brand new). I have two Raspberry Pi Camera v2.1 modules connected. I am providing 5.0VDC at up to 4.0A. The board is drawing between 0.123A and 0.129A steadi...